Vulnerabilities
Structured data from NIST NVD and the CISA KEV catalog. Fields the source has not provided are shown as such — nothing is inferred.
Archives: September 2026 October 2026 CISA KEV / threat intelligence
| CVE | Severity | CVSS | KEV | Description | Modified (UTC) |
|---|---|---|---|---|---|
| CVE-2026-91223 | high | 8.8 | No | Vulnerability in the Oracle SOA Suite product of Oracle Fusion Middleware (component: Fabric Layer). Supported versions that are affected ar... | 2026-11-04 |
| CVE-2026-91221 | critical | 10.0 | No | Vulnerability in the Oracle SOA Suite product of Oracle Fusion Middleware (component: Fabric Layer). Supported versions that are affected ar... | 2026-11-04 |
| CVE-2026-91232 | critical | 9.9 | No | Vulnerability in the Oracle SOA Suite product of Oracle Fusion Middleware (component: Fabric Layer). Supported versions that are affected ar... | 2026-11-04 |
| CVE-2026-101458 | high | 8.2 | No | Vulnerability in the Siebel CRM Deployment product of Oracle Siebel CRM (component: Server Infrastructure). Supported versions that are affe... | 2026-11-04 |
| CVE-2026-91231 | critical | 10.0 | No | Vulnerability in the Oracle SOA Suite product of Oracle Fusion Middleware (component: Adapters). Supported versions that are affected are 12... | 2026-11-04 |
| CVE-2026-91229 | high | 7.5 | No | Vulnerability in the Oracle SOA Suite product of Oracle Fusion Middleware (component: Fabric Layer). Supported versions that are affected ar... | 2026-11-04 |
| CVE-2026-91227 | high | 7.5 | No | Vulnerability in the Oracle SOA Suite product of Oracle Fusion Middleware (component: Fabric Layer). Supported versions that are affected ar... | 2026-11-04 |
| CVE-2026-91226 | high | 7.5 | No | Vulnerability in the Oracle SOA Suite product of Oracle Fusion Middleware (component: Fabric Layer). Supported versions that are affected ar... | 2026-11-04 |
| CVE-2026-91224 | critical | 9.9 | No | Vulnerability in the Oracle SOA Suite product of Oracle Fusion Middleware (component: Fabric Layer). Supported versions that are affected ar... | 2026-11-04 |
| CVE-2026-91215 | high | 8.8 | No | Vulnerability in the Oracle SOA Suite product of Oracle Fusion Middleware (component: Fabric Layer). Supported versions that are affected ar... | 2026-11-04 |
| CVE-2026-101449 | low | 2.4 | No | Vulnerability in the Siebel CRM Deployment product of Oracle Siebel CRM (component: Siebel Management Console). Supported versions that are... | 2026-11-04 |
| CVE-2026-112625 | high | 7.5 | No | An integer underflow was addressed with improved input validation. This issue is fixed in iOS 26.7.2 and iPadOS 26.7.2, iOS 27.2 and iPadOS... | 2026-11-04 |
| CVE-2026-112627 | medium | 5.5 | No | An out-of-bounds read was addressed with improved bounds checking. This issue is fixed in iOS 26.7.2 and iPadOS 26.7.2, iOS 27.2 and iPadOS... | 2026-11-04 |
| CVE-2026-112481 | medium | 6.8 | No | An out-of-bounds read was addressed with improved bounds checking. This issue is fixed in macOS Golden Gate 27.2, macOS Sequoia 15.8.2, macO... | 2026-11-04 |
| CVE-2026-112473 | high | 7.4 | No | An authorization issue was addressed with improved state management. This issue is fixed in macOS Golden Gate 27.2, macOS Sequoia 15.8.2, ma... | 2026-11-04 |
| CVE-2026-112478 | critical | 9.0 | No | An out-of-bounds read issue was addressed by removing the vulnerable code. This issue is fixed in macOS Golden Gate 27.2, macOS Tahoe 26.7.2... | 2026-11-04 |
| CVE-2026-112476 | high | 7.5 | No | An out-of-bounds read was addressed with improved bounds checking. This issue is fixed in iOS 26.7.2 and iPadOS 26.7.2, iOS 27.2 and iPadOS... | 2026-11-04 |
| CVE-2026-112628 | medium | 5.5 | No | This issue was addressed with improved data access restriction. This issue is fixed in iOS 26.7.2 and iPadOS 26.7.2, iOS 27.2 and iPadOS 27.... | 2026-11-04 |
| CVE-2026-112638 | high | 7.5 | No | A heap buffer overflow was addressed with improved bounds checking. This issue is fixed in iOS 26.7.2 and iPadOS 26.7.2, iOS 27.2 and iPadOS... | 2026-11-04 |
| CVE-2026-121124 | high | 8.8 | No | Improper adherence to coding standards in XML in Google Chrome prior to 157.0.8103.38 allowed a remote attacker to potentially execute arbit... | 2026-11-04 |

