Vulnerabilities
Structured data from NIST NVD and the CISA KEV catalog. Fields the source has not provided are shown as such — nothing is inferred.
Archives: September 2026 October 2026 CISA KEV / threat intelligence
| CVE | Severity | CVSS | KEV | Description | Modified (UTC) |
|---|---|---|---|---|---|
| CVE-2026-117886 | high | 8.1 | No | Incorrect boundary conditions in the Graphics: Text component. This vulnerability was fixed in Firefox 159, Firefox ESR 115.44, Firefox ESR... | 2026-11-04 |
| CVE-2026-117885 | medium | 6.3 | No | Use-after-free in the Layout: Grid component. This vulnerability was fixed in Firefox 159, Firefox ESR 153.6, Thunderbird 159, and Thunderbi... | 2026-11-04 |
| CVE-2026-117884 | high | 8.8 | No | Use-after-free in the Networking component. This vulnerability was fixed in Firefox 159, Firefox ESR 115.44, Firefox ESR 153.6, Thunderbird... | 2026-11-04 |
| CVE-2026-117883 | high | 8.8 | No | Use-after-free in the DOM: HTML Parser component. This vulnerability was fixed in Firefox 159, Firefox ESR 115.44, Firefox ESR 153.6, Thunde... | 2026-11-04 |
| CVE-2026-117882 | medium | 6.3 | No | Use-after-free in the Layout component. This vulnerability was fixed in Firefox 159, Firefox ESR 115.44, Firefox ESR 153.6, Thunderbird 159,... | 2026-11-04 |
| CVE-2026-117881 | high | 8.8 | No | Use-after-free in the DOM: Core & HTML component. This vulnerability was fixed in Firefox 159, Firefox ESR 115.44, Firefox ESR 153.6, Thunde... | 2026-11-04 |
| CVE-2026-117880 | medium | 6.3 | No | Use-after-free in the XML component. This vulnerability was fixed in Firefox 159, Firefox ESR 115.44, Firefox ESR 153.6, Thunderbird 159, an... | 2026-11-04 |
| CVE-2026-117606 | medium | 5.4 | No | NexoPOS through 6.3.0 contains a missing authorization vulnerability that allows authenticated cashiers to manipulate other cashiers' regist... | 2026-11-04 |
| CVE-2026-116806 | medium | 5.4 | No | OpenPanel before 3.0.0 contains a missing authorization vulnerability in the onboarding.project tRPC mutation that allows non-admin organiza... | 2026-11-04 |
| CVE-2026-116487 | medium | 4.6 | No | NXP MCUXpresso SDK USB middleware (mcuxsdk-middleware-usb) before 2.13.0 contains an out-of-bounds read vulnerability in USB_DeviceCdcRndisS... | 2026-11-04 |
| CVE-2026-116069 | medium | 6.5 | No | NiubiGEO before 0.3.2 contains an unauthenticated server-side request forgery vulnerability that allows remote attackers to make the server... | 2026-11-04 |
| CVE-2026-115513 | high | 8.7 | No | OpenCATS before 0.12.0 contains a stored cross-site scripting vulnerability that allows a low-privileged authenticated user to inject HTML/J... | 2026-11-04 |
| CVE-2026-114456 | medium | 6.5 | No | Multiple Snowflake client drivers implementing the `authenticator=externalbrowser` single sign-on flow could have allowed an attacker to int... | 2026-11-04 |
| CVE-2026-115365 | medium | 6.6 | No | OpenBao from 2.3.0 before 2.6.3 contains an incorrect authorization vulnerability in its ACL policy cache that allows tokens to reference po... | 2026-11-04 |
| CVE-2026-115361 | medium | 4.1 | No | OpenBao before 2.6.3 contains an ACL bypass vulnerability that silently drops explicit deny rules based on forbidden identity metadata templ... | 2026-11-04 |
| CVE-2026-115357 | low | 2.2 | No | OpenBao before 2.6.4 and 2.7.x before 2.7.1 fails to write response audit entries for the unauthenticated sys/generate-root, sys/rekey, and... | 2026-11-04 |
| CVE-2026-110935 | high | 8.4 | No | The PFI plugin framework deployment routine does not validate path components when extracting archive entries to the local plugin repository... | 2026-11-04 |
| CVE-2026-110022 | high | 8.4 | No | The PFI plugin framework deploys executable assemblies (DLLs) from a signed plugin package into the local plugin repository and loads them v... | 2026-11-04 |
| CVE-2026-110021 | medium | 6.2 | No | PLCnext Engineer checks GSDX manifest reference digests but does not cryptographically verify the XML `SignatureValue` over canonicalized `S... | 2026-11-04 |
| CVE-2026-112346 | critical | 9.8 | No | OpenHands Software Agent SDK before 1.52.0 contains an unauthenticated remote code execution vulnerability where the DockerWorkspace and App... | 2026-11-04 |

